le forum Cagiva 125 cm3 : la supercity une moto de passion


Bienvenue sur le forum de passionnés
de SuperCity et de cagiva en général http://www.cagiva-team.fr/forum/viewtopic.php?f=77&t=71!





    Valve ne marche plus!!

    Partagez

    cfouq
    Moderateur
    Moderateur

    Masculin
    Nombre de messages : 5610
    Age : 47
    Localisation : 43 haute-loire
    Date d'inscription : 12/12/2006

    Feuille de personnage
    Modèle: cagiva planet

    Valve ne marche plus!!

    Message par cfouq le Ven 01 Mai 2009, 5:34 pm

    nicosaurus a écrit:
    Je vous explique :

    Le test marchait au contact, mais quand je roulais, la valve montait comme il fallait en accélération mais ne descendait pas.. Moralité, en ville je trimais et étais toujours dans les tours pour compenser le manque de pêche. (mais une patate d'enfer en haut, pas mal pour un cylindre Mitaka.. mais couplé à un piston Wiseco)

    J'ai donc décidé de changer le boitier cts par un que j'avais en réserve pour tester voir si c'était lui qui déconnait. et là, de la pêche en bas, mais plus rien en haut (enfin beaucoup moins, avec même une baisse de performances arrivé haut dans les tours). De plus le zip zip au contact se faisait une fois sur deux!!!

    Bon ça me gave, alors je décides de remettre l'autre boitier cts en nettoyant les cosses : D40, soufflage, essuyage.

    Je branches, le zip zip se fait. Je recommence plusieurs fois pour être sûr que ça marche bien tout le temps, et là, la 3ème fois, plus rien. Je recommence au moin 30 fois, le zip zip ne marche plus.

    Bon je démontes, test avec l'autre boitier : IDEM

    Je démontes de nouveau tout et je nettoies encore bien les cosses, les souffles, gratte avec un fil en acier, et vérifie tous les branchements et la connexion, rebranche : rien...

    Pffff, bon alors je regardes sur le plan et je vois le fusible de 3A pour la commande de valve CTS qui doit se trouver quelque part.. Surement est il Hs!! Et bien, IMPOSSIBLE DE LE TROUVER!! Ma Planet est de 1998, peut être qu'il n'existe pas sur ce modèle??

    Alors après analyse, le CDI est hors de cause car il ne fait que envoyer les RPM pour que le boitier CTS puisse se déclencher. Il n'intervient pas dans le test du contact.

    J'ai testé le , il marche!!

    alors je pige pas, mes 2 boitier CTS sont mort? ou il y a un fusible planqué quelque par?


    nicosaurus a écrit:

    alors non justement ma valve ne marche pas en roulant. Mais j'ai découvert quelque chose : après avoir démonté l'actuateur, quand je met le contact, il bouge 1/10 de millimètre et s'arrête comme bloqué.. et ceux avec les deux boitier CTS. J'en ai donc déduit que c'est le de valve qui déconnait. Soit le en lui même, soit l'actuateur. j'ai donc décidé de tout démonter, de nettoyer et de vérifier. Et je vais vous monter ce que ça donne sur un nouveau post, avec des photos..

    voici le lien :

    http://cagiva125-supercity.ephpbb.com/demander-de-l-aide-ou-donner-une-info-f65/gore-trash-un-actuateur-disseque-pour-sadique-seulement-t3793.htm#44630

    Voilà, une fois l'actuateur remonté, je l'ai testé, et là rien.. Bon je test en le faisant bougé et avec autre boitier, rien..

    Alors là j'en ai marre, je le branche en direct sur la batterie, et je le laisse tourner environs 15 secondes de chaque côtés. Je le rebranche, test, et là ça marche!!! je penses que les charbons n'était pas bien remis ou pas vraiment en contact..

    donc je remet tout, je règles la valve, ça marche.. J'essaye plein de fois d'affiler, ça marche!! Donc maintenant faut voir si elle s'ouvre en roulant!!!

    Je démarres, laisse chauffer, puis je passes la première. Hop quelque coup d'accélérateur en embrayant, et je coupes le contacte avec la clefs quand elle est encore dans les tours. Je regarde la valve : c'est bon elle est ouverte!!!

    nickel, ça fonctionne, c'était donc un problème avec l'actuateur et non pas les boitier cts. cool

    Bon reste à voir si ça va tenir.. finger


    merci en tout cas pour tout ceux qui ont tenté de m'aider!! wink10



    _________________
     le nouveau Forum cagiva 125 http://www.cagiva-team.fr

      La date/heure actuelle est Sam 10 Déc 2016, 4:07 am